Delayed deploy and impact processing
Incident Report for Sleuth
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 23:22 PDT
Monitoring
The underlying infrastructure issue has been resolved and Sleuth is again fully operational. We're still actively monitoring the situation.
Posted Sep 18, 2023 - 13:37 PDT
Identified
The underlying AWS infrastructure problem was identified. To ensure data consistency we will delay processing of deploy and impact data until the issues are resolved.
Posted Sep 18, 2023 - 12:27 PDT
Investigating
We are currently experiencing a degradation of service due to infrastructure network issues. Please stand by as we investigate possible resolution.
Posted Sep 18, 2023 - 12:00 PDT
This incident affected: impact tracking and deploy processing.