We're experiencing a delay in detecting deploys from CI/CD integrations
Incident Report for Sleuth
Resolved
Deploy detection via CI/CD integrations is now operating normally. We've implemented a work around that allows us to mitigate this kind of issue moving forward and at the same time the provider has completed their maintenance.
Posted Jul 02, 2022 - 00:55 PDT
Identified
We've identified an issue with processing deploys from CI/CD integrations. One of our supported CI/CD integrations is taking maintenance and this has revealed an issue with how we handle this situation.

You will experience delayed deploy detection through CI/CD providers while we mitigate the issue.

Webhook deploy processing is functioning normally but is also slightly delayed.
Posted Jul 01, 2022 - 23:54 PDT
This incident affected: deploy processing.