Deploys incorrectly marked as rolled back
Incident Report for Sleuth
Resolved
We have corrected data for all impacted rollback deploys.
Posted Feb 16, 2023 - 15:46 PST
Monitoring
We are working to correct the incorrectly marked rollback deploys.
Posted Feb 15, 2023 - 11:49 PST
Identified
A bug in the system caused deploys from 2023-02-02 22:31 UTC and 2023-02-03 09:24 UTC to be processed and to be incorrectly marked as rolled back. The team is working on correcting the deploys incorrectly marked as rolled back.
Posted Feb 15, 2023 - 08:23 PST
This incident affected: website.