Site unavailable due to a bad deploy
Incident Report for Sleuth
Resolved
We've fully resolved the issue.
Posted Jan 12, 2021 - 17:15 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2021 - 14:18 PST
Monitoring
We have rolled back the bad change and the site is available again. We are monitoring and will update this incident as we learn more.
Posted Jan 12, 2021 - 14:18 PST
Investigating
We are investigating site issues that seem due to a bad code deploy.

We will update as soon as we have more details.
Posted Jan 12, 2021 - 14:15 PST
This incident affected: website.