Performing a major server upgrading

Incident Report for Sleuth

Resolved

Service is back to normal.
Posted Oct 04, 2015 - 18:02 PDT

Update

We've run into issues with the upgrade and are in the process of rolling back.
Posted Oct 04, 2015 - 17:55 PDT

Identified

We're currently performing a major server upgrade. The service will be unavailable for about 15 minutes.
Posted Oct 04, 2015 - 17:20 PDT