We're seeing a slowdown on all provided services
Incident Report for Sleuth
Resolved
We identified the issue and the site is back to fully functional.

Our primary DB was running low on disk IOPS credits. We've increased our RDS instance size and storage size which has significantly increased our available IOPS.
Posted Feb 15, 2021 - 10:28 PST
Identified
We've identified an issue with our DB such that we are seeing slower performance than usual. The site is still operational but is running at a reduced capacity.
Posted Feb 15, 2021 - 09:49 PST
This incident affected: website and impact tracking.