Impact tracking has been suspended for a short time
Incident Report for Sleuth
Resolved
We have reenabled impact collection for all.
Posted Oct 25, 2021 - 15:31 PDT
Identified
We are seeing some issues related to collecting impact. We've temporarily suspended impact collection. We will reenable within a few hours.
Posted Oct 25, 2021 - 11:34 PDT
This incident affected: impact tracking.