We are seeing an issue collecting data from sources that are authenticated via an API key

Incident Report for Sleuth

Resolved

We've restored the integrations and all things are working again.

If you see any issues please contact support.
Posted Jul 08, 2020 - 12:21 PDT

Identified

We have identified the issue and are working to resolve normal operations.

Integrations that are authenticated via API key are affected. This includes Jira, Sentry, Rollbar, Honeybadger, Datadog, CircleCI.

We will be able to restore full service once we've worked through the root cause.
Posted Jul 08, 2020 - 11:49 PDT
This incident affected: website and impact tracking.