We are experiencing downtime related to a bad migration

Incident Report for Sleuth

Resolved

We've successfully re-run an updated version of the migration and all systems are back to normal.
Posted Feb 11, 2021 - 10:32 PST

Monitoring

We have cleared the problem. A migration locked our main deploys table and killing the initiating process did not clear the lock. We've cleared the lock and the site has resumed it's normal functioning.

We're monitoring to make sure everything is completely back to normal.
Posted Feb 11, 2021 - 09:36 PST

Update

We are continuing to investigate this issue.
Posted Feb 11, 2021 - 08:54 PST

Investigating

We're investigating the cause now
Posted Feb 11, 2021 - 08:51 PST
This incident affected: website and impact tracking.