Impact collection is delayed
Incident Report for Sleuth
Resolved
Impact collection has been running normally and has completely stabilized. The incident has been resolved.
Posted Jul 08, 2022 - 03:42 PDT
Monitoring
We have stabilized impact collection and it's running normally now.
Posted Jul 08, 2022 - 02:43 PDT
Investigating
We are currently investigating an issue causing us to collect impact at a delayed rate.
Posted Jul 08, 2022 - 02:30 PDT
This incident affected: impact tracking.