Impact collection is delayed
Incident Report for Sleuth
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 10:06 PST
Monitoring
We have rolled out a fix and impact collection has returned to normal. We're just monitoring a bit before we resolve this incident.
Posted Dec 17, 2020 - 09:30 PST
Identified
We've identified an issue with our impact collection being delayed for new deploys.

We're working on a fix and will update this incident as we progress.
Posted Dec 17, 2020 - 08:59 PST
This incident affected: impact tracking.