We're experiencing a delay in actions processing
Incident Report for Sleuth
Resolved
Action execution has been running normally and has completely stabilized. The incident has been resolved.
Posted Jan 06, 2023 - 03:17 PST
Monitoring
We have stabilized the execution of affected actions.
We are continuing to monitor the performance, but you should be seeing normal behavior with action execution and Slack messages.
Posted Jan 06, 2023 - 03:03 PST
Identified
The issue has been identified that is causing a slowdown in the following areas:
* Sleuth actions evaluations
* Slack message delivery
* PR locking

You will experience delayed Sleuth actions evaluations, Slack message delivery, and PR locking. All actions are still being registered and will be executed at a later time.
No deploy data is being lost.
Posted Jan 06, 2023 - 01:51 PST
This incident affected: deploy processing.