We are seeing some issues with our Redis instance
Incident Report for Sleuth
Resolved
We're back to fully operational.
Posted Oct 15, 2021 - 06:27 PDT
Monitoring
We identified the issue. Our background tasks were creating keys that weren't being cleaned up and eventually chewed up most of our storage.

We've cleared those keys and are putting in place a way to stop this from happing moving forward.

The service is now restored to normal and we are monitoring.
Posted Oct 15, 2021 - 06:06 PDT
Investigating
Users may see some sporadic errors and impact processing may be delayed.

We are investigating the issue.
Posted Oct 15, 2021 - 05:25 PDT
This incident affected: website and impact tracking.