We're having trouble with our background jobs
Incident Report for Sleuth
Resolved
The behavior of the application has returned to normal.

The issue was a bad deploy where we changed the threading model of our background jobs. Some of the libraries we depend on were not supported in this new model. We have reverted to the old model for now.
Posted Oct 05, 2020 - 17:31 PDT
Identified
We are having trouble with out background processing.

We're working on a fix.
Posted Oct 05, 2020 - 16:45 PDT
This incident affected: website and impact tracking.