We're seeing site-wide slowdowns, we're investigating an increase in DB operations
Incident Report for Sleuth
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 15:39 PST
Monitoring
We've identified the problem and remediated it. We had a few very long running queries get stuck in our database which had negative follow on effects. We've killed the offending queries and removed the code that trigged them. We'll be following up with a change to stop this kind of vector in the near future.
Posted Nov 30, 2021 - 15:08 PST
Investigating
We are seeing slow downs related to increased queries against our database. We are investigating the cause.
Posted Nov 30, 2021 - 14:25 PST
This incident affected: website and impact tracking.