Reduced performance across the board
Incident Report for Sleuth
Resolved
Why, oh why is 'ANALYZE VERBOSE' not automatically ran on a major Postgres upgrade :( (we are all green across the board, and even faster, if you can believe it)
Posted Oct 14, 2023 - 16:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2023 - 14:02 PDT
Update
We identified a database issue related to the recent upgrade, and performance seems to be returning to normal. We will continue to monitor the situation
Posted Oct 14, 2023 - 14:01 PDT
Investigating
We are currently investigating this issue.
Posted Oct 14, 2023 - 12:14 PDT
This incident affected: impact tracking and deploy processing.